Next Page

1 2 3

Previous Page

Thread: Using URL Rewrite Tool for SES

Created on: 05/03/11 06:12 PM

Replies: 25

toasty0621


Member


Joined: 05/03/11

Posts: 14

RE: Using URL Rewrite Tool for SES
05/05/11 5:13 PM

I will try both and get back to you.

Link | Top | Bottom

toasty0621


Member


Joined: 05/03/11

Posts: 14

RE: Using URL Rewrite Tool for SES
05/05/11 6:29 PM

Well I have fail stamped all over me today. I tried both items suggested. Neither seemed to work. Or I am just misunderstanding what to do. Here is my question how should the server rewrite this url http://wiki.msuextension.org/index.cfm/Special.Categories? The wiki works perfect except for URL's with periods in them. How would that page with the dot render without the SES URL (something like http://wiki.msuextension.org/index.cfm?Special=Categories)? Again I don't want to waste more of your time but it seems like there is just one little thing missing to reach the solution. Thank you in advance.

Link | Top | Bottom

reto


New Member


Joined: 05/09/11

Posts: 1

RE: Using URL Rewrite Tool for SES
05/09/11 4:46 PM

Hi,

Never had the exact same problem as you, but when using another url rewrite solution for iis we need to change the handler for .cfm from jrun_iis6.dll to 1\jrun_iis6_wildcard.dll to have url rewriting working. Perhaps this helps too.

Best Regards,
Reto

Link | Top | Bottom

toasty0621


Member


Joined: 05/03/11

Posts: 14

RE: Using URL Rewrite Tool for SES
05/09/11 5:01 PM

Hey Reto,

Just logged into server changed the IIS settings to reflect the wildcard settings but the URL's with periods/dots in them still come up with 404-File or Directory Not Found. Thanks for the help and try.

Link | Top | Bottom

toasty0621


Member


Joined: 05/03/11

Posts: 14

RE: Using URL Rewrite Tool for SES
05/10/11 8:11 PM

So just to update what finally worked. I was having some issues with a .Net 4.0 app I was working on and all the Microsoft sites told me to remove/add ASP.NET from my server. Well this ended up breaking IIS 7. So I had to do a complete remove/add of the entire IIS component. And what do you know, now everything works. Not the most fun item to do on my Birthday...but it works now. Thank you for all of your help and I do appreciate it.

Link | Top | Bottom

admin


Experienced Member


Joined: 04/08/04

Posts: 2,955

RE: Using URL Rewrite Tool for SES
05/10/11 9:15 PM

Woot! Very happy to hear it!

Link | Top | Bottom

Next Page

1 2 3

Previous Page

New Post

Please login to post a response.