Next Page

1

Previous Page

Thread: Event Handler Problem

Created on: 10/19/09 02:04 PM

Replies: 5

rkm


Member


Joined: 03/24/06

Posts: 17

Event Handler Problem
10/19/09 2:04 PM

I am trying to get this installed but running into a snag. At the moment I am having problems in solving an event handler. Can you tell me what some common solutions to problems with getting the error: Model-Glue: There is no known event handler for "Main"? TIA

The debug output is:
Exceptions
13:49:45.045 - Application Exception - in /var/www/html/ModelGlue/gesture/eventrequest/phase/Invocation.cfc : line 58
Model-Glue: There is no known event handler for "Main".

Link | Top | Bottom

rkm


Member


Joined: 03/24/06

Posts: 17

RE: Event Handler Problem
10/19/09 2:21 PM

Looks like I got it. I dont know what I did but it seems to be working now.

Link | Top | Bottom

admin


Experienced Member


Joined: 04/08/04

Posts: 2,913

RE: Event Handler Problem
10/19/09 4:40 PM

If you had the previous version installed, it may have been caching.

Link | Top | Bottom

irvirv


Member


Joined: 12/28/09

Posts: 13

RE: Event Handler Problem
12/28/09 3:31 PM

Do you know what caused it? I've got the exact same thing on a new install.

Link | Top | Bottom

admin


Experienced Member


Joined: 04/08/04

Posts: 2,913

RE: Event Handler Problem
12/28/09 3:39 PM

This is actually due to a bug w/ Model-GLue. It can become partially "loaded" in a bad state. Doing a ?init=true to clear the cache should fix it though.

Link | Top | Bottom

irvirv


Member


Joined: 12/28/09

Posts: 13

RE: Event Handler Problem
12/28/09 4:06 PM

sure did! Thank you!

Link | Top | Bottom

Next Page

1

Previous Page

New Post

Please login to post a response.